Windows

pip

Before starting, you'll need to install Git for Windows and Python version 3.5 or higher for Windows.

Open up Windows powershell as an administrator, and install dbt with pip:

Python Requirements

The dbt CLI is compatible with Python versions 3.6 and higher. As of dbt v0.15.0, dbt is no longer compatible with Python2.

pip install dbt

To upgrade, use:

pip install --upgrade dbt